Certificate syncing
Incident Report for Clik
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 07:25 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2022 - 07:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 13:22 GMT
Identified
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 13:22 GMT
Update
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 13:05 GMT
Investigating
We are currently investigating an issue affecting the Clik Cert and Clik Cert Electrical sync, users are being advised they no longer have support cover, which has stopped certificates from being synced between the office and engineers in the fields
Posted Nov 23, 2021 - 13:05 GMT
This incident affected: Clik Cert Electrical Sync and Clik Cert.