Clik Jobs Sync
Incident Report for Clik
Resolved
This incident has been resolved.
Posted May 09, 2019 - 13:01 BST
Monitoring
A fix has been implemented and we are monitoring the results!
Posted May 09, 2019 - 11:27 BST
Update
We are continuing to investigate the issue with slow sync times with the Clik Jobs server. We will work on this as a high priority until it is resolved and will provide updates when we have more information.
Posted May 09, 2019 - 09:55 BST
Investigating
Clik Jobs is experiencing slow sync times, affecting all users job syncs. We are currently investigating the issue as a high priority.
Posted May 08, 2019 - 10:47 BST
This incident affected: Clik Jobs Sync.