Android Notifications
Incident Report for Clik
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 16:20 BST
Monitoring
A fix has been released and is now available to download from the google play store - Android 1.1.21 Build 129
Posted Sep 17, 2019 - 08:11 BST
Update
A fix has been implemented and in testing with beta testers, estimated release for the patch is week stating the 16 of September, email support@cliksoftware.com if you would like to be added to the list of beta testers
Posted Sep 11, 2019 - 10:27 BST
Identified
A fix is currently in progress.
Posted Aug 08, 2019 - 15:38 BST
Investigating
Android push Notifications are currently unavailable affecting Clik Jobs and Clik Cert Elec
Posted Aug 08, 2019 - 15:24 BST
This incident affected: App Notifications.