Outgoing text messages not being sent
Incident Report for Clik
Postmortem

Our 3rd party SMS software is experiencing issues with their service, affecting text messaging within Clik Service. We are currently investigating this, and will provide further updates when more information is known

Posted Jun 11, 2020 - 11:37 BST

Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 15:59 BST
Monitoring
Outgoing text messages are currently being sent successfully. We are continuing to monitor the service.
Posted Jul 04, 2019 - 11:08 BST
Identified
We are currently experiencing issues with text messages sent from our desktop software. The cause of the problem has been identified, and we're currently working with our partners to implement a fix.
Posted Jul 04, 2019 - 07:49 BST
This incident affected: Text messaging.