Connectivity Issues
Incident Report for Clik
Resolved
This incident has been resolved.
Posted May 02, 2023 - 19:50 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 19:17 BST
Identified
Our engineer is on site and has identified the issue. We hope to resolve shortly
Posted May 02, 2023 - 19:07 BST
Investigating
We are aware of some issues with connectivity affecting our network and services. Currently you may be unable to perform syncs to and from the Clik Cloud. We will inform you of any further information as we identify the issue.
Posted May 02, 2023 - 17:36 BST
This incident affected: Clik Jobs Sync, Clik Cert Electrical Sync, App Notifications, Text messaging, and Clik Cert.