Desktop Sync Issues
Incident Report for Clik
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 18:26 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2023 - 17:18 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2023 - 17:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2023 - 17:13 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2023 - 16:09 GMT
Investigating
We are currently investigating an issue where desktop syncs may be affected by incorrect licencing pop up that will stop you from syncing certs to and from the cloud.
Posted Dec 10, 2023 - 15:47 GMT
This incident affected: Clik Jobs Sync and Clik Cert Electrical Sync.