Clik Jobs
Incident Report for Clik
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 06:56 GMT
Monitoring
We have identified the issue, and have switched to our failover servers while we implement a fix. All Clik Jobs services are running, however, some syncs may take slightly longer than normal.
Posted Jan 12, 2022 - 07:47 GMT
Investigating
We are investigating an issue with syncing to and from Clik Jobs
Posted Jan 12, 2022 - 07:23 GMT
This incident affected: Clik Jobs Sync.